Bugs sur le site ou sur le forum

Avatar de l’utilisateur
Tranquilou
Donateur
Messages : 18605
Enregistré le : sam. 01 oct., 2005 10:23 pm

Re: Bugs sur le site ou sur le forum

Messagepar Tranquilou » lun. 02 avr., 2018 9:26 pm

Dernier message de la page précédente :

Scoreur a écrit :-Ma boite de MP était pleine, j'ai supprimé tous mes messages, mais l'icône de '2' nouveaux messages apparait toujours alors que tous les messages sont lus, cliquer sur 'Marquer tous les messages comme lu' ne résout pas le problème non plus.

-Est-ce que les captcha sont bien à jour pour le mot de passe oublié après plusieurs tentatives?


Une fois supprimés les messages, tu as cliqué sur lire les messages en attente ?
Dans certains cas, la meilleur défense est l'ignorance...
Avatar de l’utilisateur
Scoreur
Scoïste, enfin !
Messages : 9448
Enregistré le : lun. 23 déc., 2013 6:59 pm

Re: Bugs sur le site ou sur le forum

Messagepar Scoreur » mar. 03 avr., 2018 2:17 pm

Tranquilou a écrit :
Scoreur a écrit :-Ma boite de MP était pleine, j'ai supprimé tous mes messages, mais l'icône de '2' nouveaux messages apparait toujours alors que tous les messages sont lus, cliquer sur 'Marquer tous les messages comme lu' ne résout pas le problème non plus.

-Est-ce que les captcha sont bien à jour pour le mot de passe oublié après plusieurs tentatives?


Une fois supprimés les messages, tu as cliqué sur lire les messages en attente ?


Cool, ça fonctionne, je n'avais pas vu l'option. Merci Tranquilou! Et sympa la photo du ski au passage, ça donne envie!
Avatar de l’utilisateur
lacouture.49
Donateur
Messages : 53331
Enregistré le : sam. 27 mars, 2004 9:09 am
Localisation : Arrivé à destination : la L1
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar lacouture.49 » mar. 24 avr., 2018 11:10 am

y a un pb avec la mise de lien twitter, ils ne se mettent plus directement sur forum comme d'hab: cliquer sur date et mise entre lien tweet du forum ????
Pour les forumistes,les lecteurs anonymes.
L'écharpe du forum pour vous,vos proches, autour de 9 euros : par ici viewtopic.php?f=1&t=10485

Retrouvez moi aussi sur twitter : https://twitter.com/Lacouture49
Avatar de l’utilisateur
Ben
Scoïste, enfin !
Messages : 5317
Enregistré le : sam. 27 mars, 2004 10:40 am

Re: Bugs sur le site ou sur le forum

Messagepar Ben » mar. 24 avr., 2018 11:15 pm

lacouture.49 a écrit :y a un pb avec la mise de lien twitter, ils ne se mettent plus directement sur forum comme d'hab: cliquer sur date et mise entre lien tweet du forum ????

J’ai le même problème que toi je crois ( mais je ne comprends pas la fin de ton message).
Avatar de l’utilisateur
Zikaz
Modo
Messages : 18332
Enregistré le : dim. 28 mars, 2004 12:24 pm

Re: Bugs sur le site ou sur le forum

Messagepar Zikaz » mer. 25 avr., 2018 7:18 am

Pas de problème chez moi, à priori.
Nous ne sommes pas de Carrare, mais d'ardoises fragiles.
Nous sommes d'origine du limon d'un fleuve maternel.
Avatar de l’utilisateur
Ben
Scoïste, enfin !
Messages : 5317
Enregistré le : sam. 27 mars, 2004 10:40 am

Re: Bugs sur le site ou sur le forum

Messagepar Ben » mer. 25 avr., 2018 10:45 am

Seulement sur les smartphones.
Avatar de l’utilisateur
lacouture.49
Donateur
Messages : 53331
Enregistré le : sam. 27 mars, 2004 9:09 am
Localisation : Arrivé à destination : la L1
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar lacouture.49 » mer. 25 avr., 2018 12:31 pm

A priori, c'est bon , j'ai mis un lien twitter dans topic maillot, c'est bon
Pour les forumistes,les lecteurs anonymes.
L'écharpe du forum pour vous,vos proches, autour de 9 euros : par ici viewtopic.php?f=1&t=10485

Retrouvez moi aussi sur twitter : https://twitter.com/Lacouture49
Avatar de l’utilisateur
Manosolo49
Donateur
Messages : 1301
Enregistré le : sam. 02 juil., 2016 7:40 pm

Re: Bugs sur le site ou sur le forum

Messagepar Manosolo49 » dim. 06 mai, 2018 11:19 pm

Image

J'ai parfois ce bug qui apparaît. Une idée? Je suis sur Chrome avec AdBlock.
Avatar de l’utilisateur
Zikaz
Modo
Messages : 18332
Enregistré le : dim. 28 mars, 2004 12:24 pm

Re: Bugs sur le site ou sur le forum

Messagepar Zikaz » dim. 06 mai, 2018 11:25 pm

Manosolo49 a écrit :Image

J'ai parfois ce bug qui apparaît. Une idée? Je suis sur Chrome avec AdBlock.

Ça reste quand tu scroll ?
Je ne pense pas que ça vienne de adblock car il n'y a pas de pub sur le forum. Peut être que je me trompe.
Nous ne sommes pas de Carrare, mais d'ardoises fragiles.
Nous sommes d'origine du limon d'un fleuve maternel.
Avatar de l’utilisateur
Manosolo49
Donateur
Messages : 1301
Enregistré le : sam. 02 juil., 2016 7:40 pm

Re: Bugs sur le site ou sur le forum

Messagepar Manosolo49 » dim. 06 mai, 2018 11:27 pm

Zikaz a écrit :
Manosolo49 a écrit :Image

J'ai parfois ce bug qui apparaît. Une idée? Je suis sur Chrome avec AdBlock.

Ça reste quand tu scroll ?
Je ne pense pas que ça vienne de adblock car il n'y a pas de pub sur le forum. Peut être que je me trompe.


Ca clignote quand je scrolle et ca revient. C'est le seul forum sur lequel ca me le fait. Ce qui est bizar c'est que ca ne me le fait pas tout le temps.
Avatar de l’utilisateur
Zikaz
Modo
Messages : 18332
Enregistré le : dim. 28 mars, 2004 12:24 pm

Re: Bugs sur le site ou sur le forum

Messagepar Zikaz » dim. 06 mai, 2018 11:32 pm

Désolé je ne sais pas d'où ça vient. Mais ça me le fait parfois aussi (même configuration que toi).
Nous ne sommes pas de Carrare, mais d'ardoises fragiles.
Nous sommes d'origine du limon d'un fleuve maternel.
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4216
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » lun. 07 mai, 2018 7:19 pm

Je suis sur Firefox et je n'ai jamais eu ça. Aucune idée d'où ça peut venir...
Avatar de l’utilisateur
Manosolo49
Donateur
Messages : 1301
Enregistré le : sam. 02 juil., 2016 7:40 pm

Re: Bugs sur le site ou sur le forum

Messagepar Manosolo49 » lun. 07 mai, 2018 7:49 pm

FranceSCO a écrit :Je suis sur Firefox et je n'ai jamais eu ça. Aucune idée d'où ça peut venir...


Ok, merci pour vos réponses.
Avatar de l’utilisateur
Ben
Scoïste, enfin !
Messages : 5317
Enregistré le : sam. 27 mars, 2004 10:40 am

Re: Bugs sur le site ou sur le forum

Messagepar Ben » lun. 04 juin, 2018 9:35 pm

Qd je souhaite citer un tweet via mon smartphone, il ne s’intègre pas.

Exemple: [tweet]https://twitter.com/lfpfr/status/1003666143545057280?s=21[/tweet]
Avatar de l’utilisateur
S©O 1958
Donateur
Messages : 2551
Enregistré le : sam. 28 nov., 2009 7:02 pm
Localisation : Agen

Re: Bugs sur le site ou sur le forum

Messagepar S©O 1958 » mar. 05 juin, 2018 6:15 am

Ben a écrit :Qd je souhaite citer un tweet via mon smartphone, il ne s’intègre pas.

Exemple:


j'ai enlevé les 5 derniers caractères (?s=21) et ça marche ;)
tout l'historique sur les joueurs du SCO http://www.sco1919.com/index.php?r=joueurs%2Fjoueurs
Avatar de l’utilisateur
Cisco
Administrateur
Messages : 14153
Enregistré le : sam. 27 mars, 2004 12:42 pm
Localisation : Trélazé

Re: Bugs sur le site ou sur le forum

Messagepar Cisco » mar. 05 juin, 2018 5:16 pm

Ah bah merci SCO 1958, j'avais le même problème sur support mobile. Bon pas très pratique quand-même et avant ça marchait.
Suivez le compte tweeter du forum ! => https://twitter.com/SCO_1919
Avatar de l’utilisateur
Ben
Scoïste, enfin !
Messages : 5317
Enregistré le : sam. 27 mars, 2004 10:40 am

Re: Bugs sur le site ou sur le forum

Messagepar Ben » mer. 06 juin, 2018 2:02 pm

Merci pour l’astuce !
Avatar de l’utilisateur
regis
Donateur
Messages : 807
Enregistré le : sam. 22 mai, 2004 11:32 pm
Localisation : Niort (mais angevin dans son coeur)

Re: Bugs sur le site ou sur le forum

Messagepar regis » ven. 20 juil., 2018 7:51 pm

Depuis le passage à l'antivirus BitDefender2019, à la connexion sur le forum j'ai ce message d'erreur (bloquant) :

Une tentative d'envoi de votre mot de passe de manière non chiffrée a été réalisée par forum.sco1919.com. Nous avons bloqué la connexion pour éviter que vos données privées soient exposées et modifiées.

J'ai ajouté une exception pour passer quand même....
L1 - Saison 4 : Difficile équilibre
Avatar de l’utilisateur
Scoreur
Scoïste, enfin !
Messages : 9448
Enregistré le : lun. 23 déc., 2013 6:59 pm

Re: Bugs sur le site ou sur le forum

Messagepar Scoreur » ven. 20 juil., 2018 8:25 pm

regis a écrit :Depuis le passage à l'antivirus BitDefender2019, à la connexion sur le forum j'ai ce message d'erreur (bloquant) :

Une tentative d'envoi de votre mot de passe de manière non chiffrée a été réalisée par forum.sco1919.com. Nous avons bloqué la connexion pour éviter que vos données privées soient exposées et modifiées.

J'ai ajouté une exception pour passer quand même....


C'est un message générique, car en effet le forum n'est pas sécurisé (il utilise le protocole HTTP), donc l'envoi du mot de passe ne sera pas chiffré comme sur tous les sites non sécurisés, pour qu'il soit sécurisé, il doit utiliser la couche SSL et le protocole devient alors HTTPS.
Avatar de l’utilisateur
regis
Donateur
Messages : 807
Enregistré le : sam. 22 mai, 2004 11:32 pm
Localisation : Niort (mais angevin dans son coeur)

Re: Bugs sur le site ou sur le forum

Messagepar regis » ven. 20 juil., 2018 8:40 pm

Scoreur a écrit :
regis a écrit :Depuis le passage à l'antivirus BitDefender2019, à la connexion sur le forum j'ai ce message d'erreur (bloquant) :

Une tentative d'envoi de votre mot de passe de manière non chiffrée a été réalisée par forum.sco1919.com. Nous avons bloqué la connexion pour éviter que vos données privées soient exposées et modifiées.

J'ai ajouté une exception pour passer quand même....


C'est un message générique, car en effet le forum n'est pas sécurisé (il utilise le protocole HTTP), donc l'envoi du mot de passe ne sera pas chiffré comme sur tous les sites non sécurisés, pour qu'il soit sécurisé, il doit utiliser la couche SSL et le protocole devient alors HTTPS.

Le https est en train de se généraliser partout... de plus en plus d'antivirus vont remonter cette alerte.
L1 - Saison 4 : Difficile équilibre
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4216
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » dim. 22 juil., 2018 11:06 am

Oui, le passage en https fait partie des évolutions que j'ai notées (E014 dans le topic dédié). Cela viendra donc... un jour :)
Avatar de l’utilisateur
Manosolo49
Donateur
Messages : 1301
Enregistré le : sam. 02 juil., 2016 7:40 pm

Re: Bugs sur le site ou sur le forum

Messagepar Manosolo49 » ven. 10 août, 2018 5:55 pm

Bonsoir,

Je reçois des notifications pour des topics que ne je surveille pas. Et quand je clique pour ne plus les surveiller, voici le message que j'ai:

Image
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4216
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » sam. 11 août, 2018 1:12 pm

Manosolo49 a écrit :Bonsoir,
Je reçois des notifications pour des topics que ne je surveille pas. Et quand je clique pour ne plus les surveiller, voici le message que j'ai:


Cela peut être lié à un problème de user. Peux-tu te déconnecter et te reconnecter ?
Avatar de l’utilisateur
Manosolo49
Donateur
Messages : 1301
Enregistré le : sam. 02 juil., 2016 7:40 pm

Re: Bugs sur le site ou sur le forum

Messagepar Manosolo49 » dim. 12 août, 2018 4:32 pm

FranceSCO a écrit :
Manosolo49 a écrit :Bonsoir,
Je reçois des notifications pour des topics que ne je surveille pas. Et quand je clique pour ne plus les surveiller, voici le message que j'ai:


Cela peut être lié à un problème de user. Peux-tu te déconnecter et te reconnecter ?


J'ai trouvé, j'avais, je ne sais comment, mis en surveillance l'ensemble du topic "Les travées de Raymond Kopa". Je l'ai désactivé et plus de souci. Merci quand même de ta réponse.
Avatar de l’utilisateur
grandpop
Scoïste, enfin !
Messages : 2653
Enregistré le : mar. 30 mars, 2004 7:58 am

Re: Bugs sur le site ou sur le forum

Messagepar grandpop » lun. 13 août, 2018 1:44 pm

Tranquilou a écrit :
Scoreur a écrit :-Ma boite de MP était pleine, j'ai supprimé tous mes messages, mais l'icône de '2' nouveaux messages apparait toujours alors que tous les messages sont lus, cliquer sur 'Marquer tous les messages comme lu' ne résout pas le problème non plus.

-Est-ce que les captcha sont bien à jour pour le mot de passe oublié après plusieurs tentatives?


Une fois supprimés les messages, tu as cliqué sur lire les messages en attente ?

Je trouve pas où cliquer pour lire les messages en attente ?
La vie, c'est comme une boîte de chocolats : on ne sait jamais sur quoi on va tomber...
Avatar de l’utilisateur
Tranquilou
Donateur
Messages : 18605
Enregistré le : sam. 01 oct., 2005 10:23 pm

Re: Bugs sur le site ou sur le forum

Messagepar Tranquilou » lun. 13 août, 2018 1:54 pm

grandpop a écrit :
Tranquilou a écrit :
Scoreur a écrit :-Ma boite de MP était pleine, j'ai supprimé tous mes messages, mais l'icône de '2' nouveaux messages apparait toujours alors que tous les messages sont lus, cliquer sur 'Marquer tous les messages comme lu' ne résout pas le problème non plus.

-Est-ce que les captcha sont bien à jour pour le mot de passe oublié après plusieurs tentatives?


Une fois supprimés les messages, tu as cliqué sur lire les messages en attente ?

Je trouve pas où cliquer pour lire les messages en attente ?


Quand ta boite est pleine ça te prévient que tu as X messages en attentes. Tu libères ta boite en supprimant les messages que tu souhaites et tu retournes sur celui qui t'indiquait que ta boite était pleine tu cliques alors sur "lire ou recevoir les messages en attentes" et ils vont s'afficher.
Dans certains cas, la meilleur défense est l'ignorance...
Avatar de l’utilisateur
Zikaz
Modo
Messages : 18332
Enregistré le : dim. 28 mars, 2004 12:24 pm

Re: Bugs sur le site ou sur le forum

Messagepar Zikaz » lun. 13 août, 2018 2:47 pm

Vous pouvez paramétrer votre boîte pour qu'elle supprime automatiquement les anciens messages.
Nous ne sommes pas de Carrare, mais d'ardoises fragiles.
Nous sommes d'origine du limon d'un fleuve maternel.

Retourner vers « Le guichet des réclamations »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité