Bugs sur le site ou sur le forum

angevin4ever
Modo
Messages : 1628
Enregistré le : ven. 30 avr., 2010 6:41 pm

Re: Bugs sur le site ou sur le forum

Messagepar angevin4ever » dim. 17 mars, 2019 11:24 pm

Dernier message de la page précédente :

Ça fait un moment que le forum est lent, depuis décembre environ et lors des matchs ou d'affluence, c'est la cata (surtout à l'écriture des données en base: lorsqu'on envoie un message). Je vais faire quelques tests de rapidité semaine prochaine.
Avatar de l’utilisateur
jjffll
Scoïste, enfin !
Messages : 14001
Enregistré le : mer. 15 août, 2007 2:27 pm
Localisation : avrillé

Re: Bugs sur le site ou sur le forum

Messagepar jjffll » lun. 18 mars, 2019 7:16 pm

Moi qui mettait la lenteur de mon PC sur son age avancé......... :oops: :oops:
le sage réfléchi , l'ignorant affirme....
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » lun. 18 mars, 2019 7:30 pm

angevin4ever a écrit :Ça fait un moment que le forum est lent, depuis décembre environ et lors des matchs ou d'affluence, c'est la cata (surtout à l'écriture des données en base: lorsqu'on envoie un message). Je vais faire quelques tests de rapidité semaine prochaine.


Je n'ai rien remarqué chez moi mais si tu as moyen de faire des mesures, c'est intéressant.
Avatar de l’utilisateur
S©O 1958
Donateur
Messages : 4331
Enregistré le : sam. 28 nov., 2009 7:02 pm
Localisation : Agen

Re: Bugs sur le site ou sur le forum

Messagepar S©O 1958 » lun. 18 mars, 2019 9:05 pm

Effectivement, sur mon PC ou sur Android, ça rame.
tout l'historique sur les joueurs du SCO http://www.sco1919.com/index.php?r=joueurs%2Fjoueurs
Avatar de l’utilisateur
captaineDan
Donateur
Messages : 10247
Enregistré le : ven. 08 nov., 2013 10:26 pm

Re: Bugs sur le site ou sur le forum

Messagepar captaineDan » mar. 23 avr., 2019 1:04 pm

Toujours des déconnexions intempestives en passant d'un sujet à un autre du Forum, et parfois après l'envoi d'un texte :roll: ??
Déjà signalé aux modos il y a qqs semaines
;)
"Celui qui combat peut perdre, mais celui qui ne combat pas a déjà perdu"
(Bertolt Brecht)
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » mar. 23 avr., 2019 7:49 pm

captaineDan a écrit :Toujours des déconnexions intempestives en passant d'un sujet à un autre du Forum, et parfois après l'envoi d'un texte :roll: ??
Déjà signalé aux modos il y a qqs semaines
;)


Ben oui, mais je ne peux rien y faire :(. Moi, ça ne m'arrive presque jamais. Cela peut avoir plein de causes, difficile de la trouver quand c'est aléatoire.
Avatar de l’utilisateur
Rorix
Donateur
Messages : 2632
Enregistré le : dim. 28 mars, 2004 2:48 pm
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar Rorix » lun. 06 mai, 2019 9:11 am

Ça a peut-être déjà été dit, sur téléphone je n'arrive pas à supprimer des messages privés. Sur pc aucun problème, c'est assez étrange.
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » lun. 06 mai, 2019 7:24 pm

Rorix a écrit :Ça a peut-être déjà été dit, sur téléphone je n'arrive pas à supprimer des messages privés. Sur pc aucun problème, c'est assez étrange.


Aucun problème pour moi, tu as quels symptômes ?
Avatar de l’utilisateur
Cisco
Administrateur
Messages : 14680
Enregistré le : sam. 27 mars, 2004 12:42 pm
Localisation : Trélazé

Re: Bugs sur le site ou sur le forum

Messagepar Cisco » lun. 06 mai, 2019 9:19 pm

Moi pareil, mais c'est sur chrome que cela ne marche pas. Sur explorer mobile c'est OK.
Suivez le compte tweeter du forum ! => https://twitter.com/SCO_1919
Avatar de l’utilisateur
Rorix
Donateur
Messages : 2632
Enregistré le : dim. 28 mars, 2004 2:48 pm
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar Rorix » mer. 08 mai, 2019 9:49 am

Cisco a écrit :Moi pareil, mais c'est sur chrome que cela ne marche pas. Sur explorer mobile c'est OK.

Effectivement j'utilise chrome mobile, je vais faire le test avec un autre navigateur.
Avatar de l’utilisateur
lacouture.49
Donateur
Messages : 58095
Enregistré le : sam. 27 mars, 2004 9:09 am
Localisation : Arrivé à destination : la L1
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar lacouture.49 » dim. 07 juil., 2019 9:29 am

y a que moi, qui ait des coupures déconnexion lors de mises en page d'un post ? depuis hier....pas de pb sur autres forum ou twitter
Retrouvez moi aussi sur twitter : https://twitter.com/Lacouture49
sad
Scoïste, enfin !
Messages : 10033
Enregistré le : sam. 14 févr., 2015 6:39 pm

Re: Bugs sur le site ou sur le forum

Messagepar sad » mer. 02 oct., 2019 7:23 pm

un grand merçi à Francesco qui vient à mon secours à chaque fois que j'ai des problèmes de connexion ( ce qui arrive trop souvent à mon goût mais dû à mon ip dynamique )…


bref merci Francesco : du bon boulot
Avatar de l’utilisateur
footpassion49
Donateur
Messages : 10133
Enregistré le : sam. 04 août, 2007 10:09 am

Re: Bugs sur le site ou sur le forum

Messagepar footpassion49 » mer. 02 oct., 2019 8:13 pm

sad a écrit :un grand merçi à Francesco qui vient à mon secours à chaque fois que j'ai des problèmes de connexion ( ce qui arrive trop souvent à mon goût mais dû à mon ip dynamique )…


bref merci Francesco : du bon boulot


Francesco, celui sans qui ce forum n'existerait pas !
Avatar de l’utilisateur
Stuntman
Cadet
Messages : 472
Enregistré le : ven. 03 juil., 2009 8:39 am
Localisation : Rennes, 35

Re: Bugs sur le site ou sur le forum

Messagepar Stuntman » sam. 15 févr., 2020 10:07 pm

Site hyper lent dès qu'il y une dizaines de personnes ou plus... c'est héberger chez quelqu'un ou c'est le service qui deconne ?
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » dim. 16 févr., 2020 8:57 am

Stuntman a écrit :Site hyper lent dès qu'il y une dizaines de personnes ou plus... c'est héberger chez quelqu'un ou c'est le service qui deconne ?


Je ne l'ai pas ressenti mais il y a une maintenance ce WE chez mon hébergeur, jusqu'à mardi matin.
Avatar de l’utilisateur
captaineDan
Donateur
Messages : 10247
Enregistré le : ven. 08 nov., 2013 10:26 pm

Re: Bugs sur le site ou sur le forum

Messagepar captaineDan » dim. 29 mars, 2020 9:06 pm

Depuis aujourd'hui, impossible d'ouvrir l'application du Forum ... elle se ferme systématiquement
Kezako ??
Merci !
"Celui qui combat peut perdre, mais celui qui ne combat pas a déjà perdu"
(Bertolt Brecht)
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » dim. 29 mars, 2020 9:58 pm

captaineDan a écrit :Depuis aujourd'hui, impossible d'ouvrir l'application du Forum ... elle se ferme systématiquement
Kezako ??
Merci !


Un article de presse passait mal, c'est corrigé.
Avatar de l’utilisateur
captaineDan
Donateur
Messages : 10247
Enregistré le : ven. 08 nov., 2013 10:26 pm

Re: Bugs sur le site ou sur le forum

Messagepar captaineDan » lun. 30 mars, 2020 8:12 am

FranceSCO a écrit :
captaineDan a écrit :Depuis aujourd'hui, impossible d'ouvrir l'application du Forum ... elle se ferme systématiquement
Kezako ??
Merci !


Un article de presse passait mal, c'est corrigé.

Merci, ;) ... que de pros sur ce Forum !!! :up:
"Celui qui combat peut perdre, mais celui qui ne combat pas a déjà perdu"
(Bertolt Brecht)
angevin4ever
Modo
Messages : 1628
Enregistré le : ven. 30 avr., 2010 6:41 pm

Re: Bugs sur le site ou sur le forum

Messagepar angevin4ever » jeu. 09 avr., 2020 8:54 pm

Sujet nettoyé à cause de tout le HS qui a suivi le message de François Louis, ici c'est la section pour rapporter les bugs sur le site et le forum!
François LOUIS
Poussin
Messages : 41
Enregistré le : mer. 18 mars, 2020 7:03 am

Re: Bugs sur le site ou sur le forum

Messagepar François LOUIS » ven. 10 avr., 2020 6:01 am

angevin4ever a écrit :Sujet nettoyé à cause de tout le HS qui a suivi le message de François Louis, ici c'est la section pour rapporter les bugs sur le site et le forum!


D accord. Mais dites où je pouvais parler de cela ? C est facile d enlever. ALORS DITES MOI OU JE PEUX EN PARLER ? J ATTENDS UNE REPONSE ....d ailleurs vous avez clos le sujet de la pétition. C était là le lieu pour en parler. Finalement j en conclus que ce sujet dérange. C est bien ce que je pensais sur ce forum : sectaire et fermé.
Tranquilou
Donateur
Messages : 20831
Enregistré le : sam. 01 oct., 2005 10:23 pm

Re: Bugs sur le site ou sur le forum

Messagepar Tranquilou » ven. 10 avr., 2020 7:02 am

François LOUIS a écrit :
angevin4ever a écrit :Sujet nettoyé à cause de tout le HS qui a suivi le message de François Louis, ici c'est la section pour rapporter les bugs sur le site et le forum!


D accord. Mais dites où je pouvais parler de cela ? C est facile d enlever. ALORS DITES MOI OU JE PEUX EN PARLER ? J ATTENDS UNE REPONSE ....d ailleurs vous avez clos le sujet de la pétition. C était là le lieu pour en parler. Finalement j en conclus que ce sujet dérange. C est bien ce que je pensais sur ce forum : sectaire et fermé.


Éventuellement, mais on a compris ;) ...

viewtopic.php?f=4&t=2233
Dans certains cas, la meilleur défense est l'ignorance...
François LOUIS
Poussin
Messages : 41
Enregistré le : mer. 18 mars, 2020 7:03 am

Re: Bugs sur le site ou sur le forum

Messagepar François LOUIS » ven. 10 avr., 2020 9:37 am

Tranquilou a écrit :
François LOUIS a écrit :
angevin4ever a écrit :Sujet nettoyé à cause de tout le HS qui a suivi le message de François Louis, ici c'est la section pour rapporter les bugs sur le site et le forum!


D accord. Mais dites où je pouvais parler de cela ? C est facile d enlever. ALORS DITES MOI OU JE PEUX EN PARLER ? J ATTENDS UNE REPONSE ....d ailleurs vous avez clos le sujet de la pétition. C était là le lieu pour en parler. Finalement j en conclus que ce sujet dérange. C est bien ce que je pensais sur ce forum : sectaire et fermé.


Éventuellement, mais on a compris ;) ...

viewtopic.php?f=4&t=2233


Et puis si vous vous rappelez bien, quelle était ma première intervention : nous nous interrogions pourquoi vous n avions pas eu la confirmation de créer un nouveau sujet sur la pétition. A notre première demande de créer ce sujet le webmaster a dit oui et pour cela nous avons fait une demande de connexion avec l identifiant SCO PASSION mais nous n avons pas eu la confirmation pour cette identifiant. Pourquoi ? Donc il y a bel et bien un bug dans ce forum. Vous n êtes pas juste et honnête.
Avatar de l’utilisateur
FranceSCO
Administrateur
Messages : 4686
Enregistré le : mer. 24 mars, 2004 11:10 pm
Localisation : Colombes (92)
Contact :

Re: Bugs sur le site ou sur le forum

Messagepar FranceSCO » sam. 11 avr., 2020 9:52 am

François LOUIS a écrit :Et puis si vous vous rappelez bien, quelle était ma première intervention : nous nous interrogions pourquoi vous n avions pas eu la confirmation de créer un nouveau sujet sur la pétition. A notre première demande de créer ce sujet le webmaster a dit oui et pour cela nous avons fait une demande de connexion avec l identifiant SCO PASSION mais nous n avons pas eu la confirmation pour cette identifiant. Pourquoi ? Donc il y a bel et bien un bug dans ce forum. Vous n êtes pas juste et honnête.


C'est juste que tu as mis une adresse mail inexistante. Tes excuses sont acceptées.
Avatar de l’utilisateur
footpassion49
Donateur
Messages : 10133
Enregistré le : sam. 04 août, 2007 10:09 am

Re: Bugs sur le site ou sur le forum

Messagepar footpassion49 » sam. 11 avr., 2020 10:08 am

FranceSCO a écrit :
François LOUIS a écrit :Et puis si vous vous rappelez bien, quelle était ma première intervention : nous nous interrogions pourquoi vous n avions pas eu la confirmation de créer un nouveau sujet sur la pétition. A notre première demande de créer ce sujet le webmaster a dit oui et pour cela nous avons fait une demande de connexion avec l identifiant SCO PASSION mais nous n avons pas eu la confirmation pour cette identifiant. Pourquoi ? Donc il y a bel et bien un bug dans ce forum. Vous n êtes pas juste et honnête.


C'est juste que tu as mis une adresse mail inexistante. Tes excuses sont acceptées.


Exceptionnel :up:

Bon, cela arrive à tout le monde de faire des erreurs.

Retourner vers « Le guichet des réclamations »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité